16.07.2019, 19:17 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
15 Titel: Installer  BeitragVerfasst am: 05.01.2019, 16:07 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1208
Wohnort: Hessen/Kassel-Fuldatal
Beim aktuellen iso 2.12.2018 funktioniert der Installer nicht mehr.
Für die Installation von Grub werden keine Partitionen zum Auswählen angezeigt und damit geht es nicht weiter.

Bei der älteren 1. Version hatte ich keine Probleme.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
Quad Intel Core i3-4350T /Quad Intel Pentium N3540 - Linux 5.0.0-5-generic x86_64 [ Kanotix buster KDE KANOTIX-Build 20190202-15:53; KaOS


Zuletzt bearbeitet von PitTux am 05.01.2019, 19:45 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Installer  BeitragVerfasst am: 05.01.2019, 18:06 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16673

Nein, du hast im UEFI Mode gebotest, dann brauchst du ca. 300 MB FAT32 mit Bootflag zusätzlich. Bevorzugt GPT Partitonierung im Falle von UEFI.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel: Installer  BeitragVerfasst am: 05.01.2019, 18:49 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1081
Wohnort: Wolfenbuettel
Partitionieren über gparted. Gparted im Installer geht zur Zeit unter Kanotix-Silverfire( Debian-Buster) nicht, da hat sich was geändert.
https://kanotix.de/index.php?module=pnWikka&tag=UEFIornotUEFIEN

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Installer  BeitragVerfasst am: 05.01.2019, 19:47 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1208
Wohnort: Hessen/Kassel-Fuldatal
Danke Kano und besenmuckel
Meine erste efi Installation läuft
Im Nachhinein, wenn man weiß wie, wars nicht schwer Winken

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
Quad Intel Core i3-4350T /Quad Intel Pentium N3540 - Linux 5.0.0-5-generic x86_64 [ Kanotix buster KDE KANOTIX-Build 20190202-15:53; KaOS
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.